Story of Glory
Tuesday, 23 November 2010
 Download
File Title:Story of Glory
File Version:1.0
File Size:1,010.39 Kb
File HomePage:Click here
Downloads:17669
Comments (40)add comment

Steffen said:

  This template is phantastic! 100% that I was looking for the site of our jazz band.
Great design! I love it.
November 27, 2010

Carl said:

  How do i activate the flash banner at the top, bit confused :S
November 27, 2010

Steffen said:

  I could not get the slides running too. Can anyone else advice how to activate the slide function of this template?
November 30, 2010

TH said:

  Same problem here! Please help!
December 01, 2010

TH said:

  Solved the problem! Go to "Extensions" - "Module Manager" Press "New" button. Add one of the modules related to images, example "Random Image". Choose "Tab1" in "Position" on the left side, and define your picture folder to the right. Press SAVE, and preview your page! t.
December 01, 2010

Steve said:

  I can see the slider now, but where do i have to store the images it will display. Now its just black.
Anybody got a solution for this?
December 02, 2010

Jirka said:

  I have same problem. please help. smilies/sad.gif
December 05, 2010

Olli said:

  You have to use a newsflash modul, than you can create some articels filled with your pictures. Now they are displayed on the slideshow. (make sure that the newsflash Layout ist horizontal)
December 06, 2010

Robert said:

  Hi, great and really nice looking template that i really would like to use for my bluesband :-)
But I've tried using random image module, and simple image rotate, but have a problem. When pressing the next or previous links, a black field slides in, i cant seem to get it to show more than onde image? What am i doing wrong? With simple image rotate it works fine, though the next and previous buttons wont work, can i get rid of the buttons? (I dont need them).
December 06, 2010

Mike said:

  I'm having the same problem as Robert, just one image shows and then a black field slides in. Any ideas?
December 06, 2010

Mike said:

  Does anyone know which font is being used? I'd like to change the logo text but keep the same font.
December 06, 2010

Mike said:

  Okay I think I've worked this out. The black 'field' is simply the default background color. Definitely use a newsflash module, set the layout to horizontal and create some articles in the category you specify (e.g. News/Newsflash).

Now here's the thing!

If you just want images to show then only place one 750 x 320 pixel image in each article.

If you want text or a text & image article be sure to place it in a 750 x 320 table.

Do NOT publish these articles to the frontpage. As for the font, I downloaded 321impact from dafont.com and it looks just about perfect.

Good luck everyone . . .
December 07, 2010

Robert said:

  I'll try the newsflash module thing when I get home, are there any recommedable modules for this? or is the standard thing in joomla ok?
I downloadet a font called "28 days later" (make a google search), this is the font they used i think :-)
Thanks for all the help guys :-)
December 07, 2010

Albert said:

  Hey Mike thanks! It works just fine... Thank you man
December 07, 2010

Mike said:

  Hmmm. Does anyone else have an issue with the images not lining up quite right? The first image is fine but subsequent ones scroll too far - I think.

Check it out at http://www.tavli.co.uk and see if you have any suggestions. I've tried altering padding, spacing and even adjusting the image sizes but no joy yet.

I'm so close!
December 08, 2010

Robert said:

  I'm having the same isue, its showing a bit of the last piture :-/
December 08, 2010

Mike said:

  I notice that on the globberstheme demo each image is in its own module position - i.e. tab1, tab2 & tab3

I don't have time to experiment with this until tonight but I'm betting that's the key. You can see what I mean by visiting http://www.globbersthemes.com/demo/storyofglory/index.php?tp=1 (I'm sure you all know that appending ?tp=1 to the url displays the module positions).

I'll post again this evening if no-one else has sorted this.
December 09, 2010

User said:

  Can someone tell me how to activate the main menu items in top? Suddenly it's gone and i can't figure out how to turn it back on.
I also noticed that my previous and next button don't work anymore, maybe there's a link with these 2 problems?
December 24, 2010

Doc said:

  I'm running IE 8 and I noticed that the drop down menus will appear but the Text is gone once I've clicked off the home page. It works fine in Firefox and Chrome.

Any suggestions?
December 24, 2010

kulliox said:

  Dropdown text is gone away on IEX, but not always... Something about "zindex"?
January 02, 2011

Henry said:

  I got the slides working and all, but it's kinda annoying to keep scrolling down to see the content on every page, since I really don't need the slide except for the frontpage, is there a way to remove it from all sites except front page? It's a javascript, isn't it?
January 20, 2011

Guillaume said:

  thank for the slideshow's problem !
January 21, 2011

Murphy said:

  Did anyone have success in turning off the slideshow all together? I love the layout but actually don't need the slideshow. I don't have a lot of experience with this--I've used modules before but I don't understand how the module is there if I've never 'turned it on'--and I can't get rid of it! THANKS!!
January 26, 2011

Chrigu said:

  I have the same Problem as Mike working with newsfeed module (Image not sliding far enough, you can always see a tiny bit of the last image). Can anyone who got it working right post which module they are using for the slideshow?
January 29, 2011

Jenna said:

  If you put a border around the images that is the same colour (i.e. black) then the problem of the edge of the previous image showing goes away.
January 29, 2011

jc said:

  1 create folders and put imgages:
images/slideshow/img1/1slide.jpg
images/slideshow/img2/2slide.jpg
images/slideshow/img3/3slide.jpg
2 create:
"Random Image module", Choose "Tab1", folder path: images/slideshow/img1/, 750x320
"Random Image module", Choose "Tab2" folder path: images/slideshow/img2/, 750x320
"Random Image module", Choose "Tab2" folder path: images/slideshow/img3/, 750x320


smilies/grin.gif smilies/grin.gif smilies/grin.gif
February 26, 2011

jc said:

  Now SlideShow Will WORK
February 26, 2011

Darchi said:

  i did all mentioned but still does not work
April 09, 2011

jerry said:

  thanks JC! worked great
June 15, 2011

Matt said:

  How do I change where it say story of glory and also how do I chande that picture of that black guy at the top of the template?
August 19, 2011

m said:

  Matt, just replace pictures of logo and guy with your ones
September 13, 2011

sader said:

  does anyone have a moduleposition for this site?
can't figure out what is what
September 29, 2011

BalaVivek said:

  Is their any bug in Login?? if i click Login side button., only empty popup is coming! can any one pls help me ?
October 01, 2011

BalaVivek said:

  Also which module position corresponds to top menu display.. i can't find exact module position. Can any one help me. Pls.! i am badly in need of it.
October 01, 2011

BalaVivek said:

  I got the module position issue., but i cant find the answer for the side login and register button issue. I can find only LOGIN side button and if i click just empty pop is coming. how to make it full login in pop up and register tab like login side tab.?
October 01, 2011

Mengana said:

  Hello,
I find this template really worderful. I like it very much.
The only problem is that I use special characters (ä, ü, ö, common in german) or accents (í,ó, etc, common in spanish) and they would not be correctly displayed. Any idea how can I solve the problem?
Many thanks.
January 10, 2012

Guilherme said:

  The same Mengana problem
February 07, 2012

Guilherme said:

  some one know the positions?
February 07, 2012

Mark said:

  We get what we pay for right?
Way too many issues. I am surprised anyone would create anything and provide ZERO documentation for it. Template/ Delete/ Start Over!
October 07, 2012

JM said:

  For the login module;

Go to modules, choose login
Choose position login

Choose advanced options | module class MODAL

Go to assign menu
choose Home in the main menu

Save and exit

And there you go popup Login!
January 14, 2013

Write comment
quote
bold
italicize
underline
strike
url
image
quote
quote
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley
Smiley

busy
 
< Prev   Next >

Joomla Template design by RocketTheme
Terms of Use  |  Sitemap  | Sitemap II  | Jobs for Joomla  | Joomla Forum
Joomla24.com is not affiliated with or endorsed by the Joomla! Project or Open Source Matters.
The Joomla! name and logo is used under a limited license granted by Open Source Matters the trademark holder in the United States and other countries.